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Introduction 

 
This document was written to be used as a printed 
booklet. You are strongly recommended to refer to a 
paper copy, rather than trying to learn the features 
described while you are reading it online. 

This document sets out to provide the information which is 
most commonly needed by people who are using Word in an 
academic context – or any other context where a 
professional level of presentation is required. It assumes that 
you already know the basics of formatting text in Word, saving your 
files etc. If you don't, a companion document is available: IT Essentials: 
Windows, Word and the Web. 
The instructions are based on the Word 2002 user interface. Word 2003 
is identical as far as the features described here are concerned. If you 
have an earlier version, for most purposes there are no compelling 
reasons to upgrade to Word 2003 if you already have Word 97,2000 or 
2002 on your home computer. Files can be moved between all versions 
of Word from 97-2003 without conversion. However if you're working 
in Word 2002/3 and use features which weren't available in earlier 
versions (such as nested tables) your file will need some adjustments if 
you open it in an earlier version. 

Where things are different in the Word 97 and 2002/3 versions, this is 
flagged in the course of the document. Margin notes are used to 
highlight significant Word 97 differences. Word 2000 is like 97 in some 
respects and like 2002 in others.  

The best way to use this document is to work through it at the 
computer. First, make a copy of any Word file which contains a page 
or so of text so you have something to go on while you're working with 
footnotes, indents, wrapping text round pictures, and so on. You might 
also want to have your own picture file at the ready saved in any standard 
bitmap format - .jpg, .gif, .tif, .bmp for example – to use when you work 
through the section on handling graphics. This section is especially 
important, however experienced a computer user you are. It's an area 
where Word 2002 introduced some radical new capabilities. At the same 
time Word's longstanding irritations around handling graphics – probably 
the commonest causes of grief for Word users – remain with us. 

 Bitmap file formats 
Contrary to popular 
belief, .bmp format isn't 
the only bitmap file 
format. Any image 
saved from a digital 
camera, a scanner, a 
Web page, or painting 
(as opposed to 
drawing) software is a 
bitmap image. Bitmap 
and digitised mean the 
same thing – an image 
which consists of a set 
of coloured dots. See 
page 24. 

A common mistake people make when they set out to learn from a 
document like this, is to think that they ought to be remembering all the 
details of how to do what. This just isn't necessary. What's important is 
that you become aware of what it's possible to do, and recognise that 
you're capable of doing it. You can easily refer back to this document, 
or to Word help, for the "how to" as and when you need to use it. 
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Advanced formatting 

4 Advanced formatting 

 
Inserting Page Breaks 

Don't keep pressing Enter to get to a new page - if you later add, 
delete or reformat text in your document your layout is likely to go badly 
wrong. It's always better to insert a fixed page break. 

 Click at the beginning of the line which is to start your new page - 
the Home key will take you there quickly from anywhere in the 
line. From the Insert Menu, select Break, then Page Break. 

 Alternatively, you can format any paragraph with a Page Break 
Before. From the Format Menu, select Paragraph, click the 
Line and Page Breaks tab and check this option. 

Numbered, bulleted and preset indents 
 Click on the appropriate Toolbar button as illustrated. Click 

again on the toolbar button to return to normal settings. 
 If you have already typed in your text: Select it. (For a single 

paragraph, just click within it.) Then, click the toolbar button. 
 To change numbering format: right-click (or go to the 

Format menu), then select Bullets and 
Numbering. The choice between Restart Numbering 
and Continue Previous List is often useful. It's 
important in Word to choose correctly between 
numbered and outline numbered lists – click on the 
dialog box tabs to look at examples.  

 To choose your own symbol for bulleted points: Make 
sure the Bulleted tab is active, and click Customise. 
In Word 2002/3, click Character to quickly select a 
symbol from the Wingdings font; or Picture if you 
want something more colourful. 

 From Customise, change indent position 
settings if required (watch the preview window).  

Your choice of bullet will remain in force until you change 
it again the same way. 

Numbering 
Decrease 

indent 

Increase 
indent 

Bullets 

If you're creating numbered lists, click Customise to 
start at a number other than 1. Sometimes the Continue 
previous list option isn't available - you may then need to 
do this as a "workaround". 
Bullets in Word 97: select from Wingdings from 
Customise | Fonts picklist. 

If you're moving files between different PCs... 
Not all computers have the same fonts installed. If you 
move a file to a different computer, different fonts may have to be 
substituted. Always check the fonts you use are available at both 
ends.  Arial, Times and Courier always will be. Moving a 
document between different printer setups can radically alter 
how a document looks. The commonest symptom of both these 
problems is pages overrunning from the original. 

Keyboard shortcut to 
insert a Page Break: 
Ctrl + Enter 



Using the Ruler Bar to set indents 

Sometimes preset indents won't give you what you want – it's useful to 
know how to modify them yourself.  

 If the ruler isn't showing at the top of the page: in the View 
menu, click Ruler. 

It's easiest to use the ruler with View set to Print Layout (Page Layout 
in Word 97) and zoom control set to Page Width, so you can see the 
whole page area, not just the text. The white area on the ruler bar shows 
current line length. The triangular and square markers on the ruler are 
indent markers – dragging on these affects only the current 
paragraph, not the whole document. 

 Move the cursor so that it's over the left or right margin boundary 
on the ruler. When the cursor changes to a two-way arrow 
shape as illustrated, clicking and dragging resets the margins 
for the whole of your document. However, you may find it 
easier to set margins from File | Page Setup. 

 Point at the indent marker at the right end of the ruler. When the 
right indent tooltip is showing, click and drag.  

Drag the square marker to keep 
the first line flush with the rest of 
the paragraph. Tip: for greater 
control, hold down the Alt key 
while dragging. 

On the left side, you can control separately how the first line and the 
remainder of a paragraph is indented. This can be confusing! 

 Click and drag on the square marker to indent the whole 
paragraph. Before you drag, make sure the cursor is showing the 
Left Indent tooltip. If you find that a tab marker (see page 18) 
is getting in the way, you may need to drag it leftwards out of the 
ruler area before you can set the indent. 

Drag the top triangular marker to 
indent the first line only. 

 The top triangular marker on the left margin controls only the 
first line - see the illustration. The lower triangular marker 
controls the rest of the paragraph – it allows you to set a hanging 
indent. (Bullet points like this one use a hanging indent.) 

Changing line spacing & paragraph spacing 
Word 2002/3 has a line spacing tool on the main 
formatting toolbar. For more control over what you get, 
line and paragraph spacing can also be changed from 
Format | Paragraph in all Word versions.  

 Select the text you want to format (or for a single 
paragraph, just click anywhere within it). 

 From the Format Menu, select Paragraph.  
 To specify line spacing: click on the arrow by the Line 

Spacing box. 1.5 rather than full double spacing is 
OK for essays, dissertations etc.  

 Set Spacing Before and After for more control over 
space between paragraphs than you get from the usual 
habit of pressing Enter twice; and to apply consistent 
amounts of spacing around headings. 
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Using Column Layout 
 You won't see columns in their proper position unless View is 

set to Print Layout (Word 97: Page Layout).  

 In the Toolbar, click the Columns button, then click on the 
number of columns you want. When you do this: 

 If the document has been broken into sections (page 19): only the 
current section will be laid out in columns. 

 If there are no section breaks and no text is selected, the entire 
document will be in columns. You're likely to want a main 
heading across the whole page. To do this, either create section 
breaks (page 19); or place the headings in text boxes (page 29). 

 If you have selected an area of text before clicking the columns 
button: Word will automatically add a section break before and 
after the selected area. 

To start a new column at a fixed point: 
 From the Insert menu, select Break, then Column Break.  

To return from columns to the full page width: 
 From the Format menu, select Columns. Click the One 
Column Preset. (Top Left). From Apply to, Select This Point 
Forward. A section break will automatically be placed in your 
document and the new section will be set to full page width. 

For more sophisticated column formatting: 
 From the Format menu, select 
Columns.  

 If you want uneven column widths: switch 
off the Equal Column Width checkbox, 
then set Width and Spacing. Notice the 
preset column format options available. 

 Alter Apply To if necessary. A section 
break will be added automatically if you 
set to From this Point forward. 

 Note that the Preview may not take 
effect until you click out of the box 
where you have changed a setting. 

 You can produce A5 pages by using a two-column layout on A4 
set to landscape orientation, with page margins set to around 1.5 
cm. To get your layout right, you'll need to change the space 
between columns to exactly twice your left and right margin 
widths. Note that if you set narrower page margins than 1.5 cm, 
you may be extending into the unprintable area of your page – 
minimum margins vary from one printer to another.  

If you want to create A5 booklets 
in Word, online help provides 
some useful layout assistance. 
Look up "booklet".  
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Paste and Paste Special Options 

You will often get unwanted results if you simply Paste text into Word. 
This applies most especially if you're pasting from Web pages. You'll 
often find that quantities of unwanted formatting are included in your 
paste. Not only this, but behind-the-scenes Web page "objects" which 
may be pasted – when this happens, strange icons may appear in your 
Word file. You may even find that your file corrupts, and that you lose 
work. 

Keyboard shortcuts for 
quick copy and paste. 
Select then: 
Ctrl + C Copy 
Ctrl + V Paste 
These shortcuts are 
especially useful to quickly 
copy and paste Web 
addresses from the browser 
Address Bar into Word. They 
will automatically be pasted 
as hyperlinks - a single click 
will return you to the Web 
page. 

Difficulties such as this can be avoided if you Paste Special instead 
of just pasting. In Word 2002/3, the Paste Options button offers 
additional capabilities for controlling text formatting when you paste. 

Word 2002/3: the Paste Options button 

Whenever you paste anything in Word 2002/3, a Paste Options 
button will appear below the pasted text. If you don't want to change 
the formatting of the pasted text, just carry on typing and the button will 
disappear. Or, press the keyboard Escape key. If you want it to look 
different: move the mouse over the Paste Options Button and a picklist 
arrow will appear. From here, you have a number of useful choices 
over how you want your pasted text to be formatted – you'll often find 
that this is a useful tool. 

Paste Special options 

 In the software application where the text you want to paste is 
displayed, select and copy as usual. 

 In Word, from the Edit menu, select Paste Special. 
 The illustration shows the options you'll get in Word 
2002/3 if you're pasting text from Internet Explorer. 
In Word 97 and from other software, Paste Special 
won't offer exactly the same choices. The default in 
Word 2002 – what you get if you just click the Paste 
button to paste – is HTML Format. Because 
Microsoft has a very extended conception of HTML 
(see page 34) this option often brings quantities of 
"excess baggage" with it. 

Note: these are the format choices 
you see when pasting text. The 
options are completely different if 
you're pasting graphics. 

 Rich Text Format was developed as a standard which maintains as 
much text formatting as possible when transferring between 
different software. It can offer a less cumbersome alternative to 
html format, while maintaining the important text formatting. 
However, some unwanted html objects may still get carried across 
– go through your file and delete any strange icons you may find. 

 Unicode text is designed to handle virtually the full range of 
foreign language characters, including non-Latin scripts. 
(Chinese, Arabic etc.) 
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Foreign language capabilities 

Microsoft Office software provides a range of proofing tools for 
creating and printing documents in languages other than English. These 
consist of spellcheckers; grammar checkers; style checkers; and 
translation dictionaries that allow you to translate individual words. The 
English versions of Office 97/2000/XP come with proofing tools for 
French and Spanish. Word 2003 makes a wider range of proofing tools 
available. To make extras available on your home PC, you have to 
purchase them. A Google search for "microsoft word proofing tools" 
will quickly lead you to the information you need. 

Word-processing with 
non-English character 
sets 
Versions of Windows from 
Windows 2000 permit the 
user to set up their PC so 
that it's possible to word-
process in most languages, 
including right-to-left 
languages such as Chinese 
or Arabic. Use Google to 
find out how to set up these 
capabilities on your PC. The 
jargon to look for is Input 
Method Editor (IME). Bear in 
mind that IMEs and proofing 
tools are two separate 
things. 

All recent versions of Windows come with the Arial Unicode font 
installed. This includes character sets for almost all non-English 
languages. If this font has been used, a Word document in any language 
can be displayed and printed on most PCs. But creating your own 
documents in any language which requires a completely different 
character set, is a far more complex process. You can insert characters 
from Arial Unicode one-by-one using the Insert Symbol dialog box, 
or keyboard shortcuts. But if you want to type as normal, your PC needs 
to be specially configured for a different character set. 

Inserting non-English characters one-by-one 

 From the Insert menu, select Symbol. 
 From Font, selecting Normal text will give 

you access to a range of characters in the 
same font that you're currently using.  

 Scroll slowly down to find the character you're 
looking for. The full range of characters for 
Western European languages will always be 
available. Depending on which font you're 
working in, you may also find other character 
sets - for example Greek, Hebrew, and Arabic. 
Look at the Subset picklist. 

 If the characters you want aren't available in your normal text 
font, select Arial Unicode. This has an extensive choice 
available from the Subset picklist. It includes character sets for 
all the main languages (for example Chinese, Arabic, Japanese). 

 Special keyboard shortcuts are useful for many Western 
European languages. Online help has a full list. Look up 
keyboard shortcuts, and you should find a section on 
international characters. 

If you use the same characters a lot: put one of each 
at the top of your document so you can quickly copy 
and paste them wherever you want from there.  
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Correcting non-English text with the Spellchecker 
If you have a dictionary in the appropriate language available in your 
Word installation (see the previous page), you can forget about accents 
when you're typing in, then set language to what you want, and run a 
spelling check to generate a correct version, including accented 
characters. 

1. Select the block of text which you want a foreign language spell 
check applied to. If you want it applied to the whole document, 
from the Edit menu choose Select All. (Shortcut: Ctrl + A) 

2. From the Tools menu, select Language, then Set Language. 
You will see that there are many languages in the list – a full list of 
what it's possible to purchase is displayed. However, only the ones 
marked with the spellchecker symbol are enabled. 

3. Select the required language from those marked with the 
spellchecker symbol, and the appropriate dictionary will become 
available. 

4. Type in your text without worrying about accents, then use the 
spellchecker in the usual way to correct it.  Just OK if you get 
a warning message – all it means is that you can only have a spell 
check, not a grammar check. 

Just click OK if you see 
this warning icon. It 

means that you can't use 
a grammar check, but 

you can spellcheck in the 
available languages. 

5. Reset the language to English (UK) if you want to return to using 
an English spellchecker. 

Word 2002/3 only: the Translate Task Pane 
If proofing tools for another language are installed on your computer 
(see the previous page), the new Translate Task Pane provides a useful 
way of translating single words.  

 From the Tools menu, select Language, then Translate. 
This opens the Translate task pane. 
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What you see may give the impression that whole paragraphs of 
text can be easily translated. However, you won't find that this 
works well! 

 Type in the word to translate, or select it in your document. 

 Set the Dictionary as you require, then click Go. 

 From the bottom of the Translate Task Pane, it's possible to 
access other translation tools available on the Web. These can 
be helpful in translating full documents, although results of 
computer-automated translation processes are always far from 
perfect. Where the user needs to download and install a 
program (.exe) file, you may find that this feature isn't fully 
functional if you're working on a networked or centrally-

administered computer, for example in an office or college 
environment. (There are security reasons why it's undesirable to let 
users download program files onto PCs which don't belong to them!) 



Making Formatting speedy & consistent 

Using and modifying preset styles 

Using styles means that you can apply formatting consistently 
throughout a document or set of documents, thus giving a much more 
professional appearance. Most documents can be best structured with 
main headings (Heading 1), sub headings, and sub-sub headings 
(Heading 2, Heading 3 and so on.) If you use these stylenames for 
headings, you will be able to generate a Table of Contents automatically 
(Page 22).Word supplies predefined styles for these heading levels. 

To apply an existing style: 

 Select the text to which you want to apply a different style. (Or 
for a single paragraph, just click in it.) In the Toolbar, click on 
the picklist arrow by the Style box and select the required style. 

By default, the text you type in uses Word's Normal style. Usually this 
is set to 12 pt Times. You may want to change this, or to modify the 
default formatting for heading styles. To modify a preset style: 

1. Word 97 only: first apply the style you want to modify to some 
text. 

2. From the Format menu, select Styles and Formatting. (Just 
Style in 97.) In Word 2002/3, the Styles and Formatting Task 
Pane will open. In earlier versions, a Style Box will open. 

3. Select the style you want to modify. In the Word 2002/3 Task 
Pane, choose the Modify option from the pick arrow by the style 
name. In earlier Word versions, click the Modify button. 

4. The Modify Style dialog box will open. In Word 2002/3, 
simple formatting changes can be made from the tools in the 

centre of the box. In Word 97/2000, click the 
Format button. 

5. For additional formatting options – for instance, to 
set an indent or specify spacing before or after a 
paragraph or heading – click the Format button. 

6. If you want to use your modified styles in other 
documents, save them to a template file. On 
your own computer you just need to click Add 
to template. 

7. Don't check the Automatically update box 
unless you know it's what you want. To see what 
it does: click What's This ( the ? top right of 
the Modify Style window), then click 
Automatically update. 
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Creating your own styles 
In this example, a style is created to apply consistent formatting to 
quotations within a document. 

1. Format a paragraph as you want. In the example, type size 
is set smaller than the main document text; the paragraph is 
indented; and paragraph spacing has been set to 6 pt (half a 
line) above and below. 

2. Select the paragraph you have formatted. 

3. Open the styles and formatting Task Pane (or in earlier 
Word versions, the Style Dialog box) as described on 
page 10. Click New Style. 

4. The New Style dialog box will open. Give your style 
a name – Quotes in the example.  

5. It's often useful to set Style for following paragraph 
back to Normal. 

6. If you want to modify your style formatting (or, if you 
hadn't formatted and selected a sample in advance) 
proceed as described on page 10. 

7. To apply your new style: click in the paragraph and 
select from the toolbar Style Box; or in Word 2002/3, 
from the Styles and Formatting Task Pane. 

 Different setups: With Word's default settings, new styles will automatically get created whenever you 
apply different formatting to a paragraph. This can be confusing and unhelpful. To prevent this happening: 
1) from the Tools menu, select Autocorrect Options, choose Autoformat as you type, and uncheck 
Define styles based on your formatting. 2) (Word 2000 onwards) from the Tools menu, select Options, 
and click the Edit tab. Uncheck Keep track of formatting. 

Using the Format Painter 

The Format Painter provides a quick way of copying formatting from 
one block of text to another, via the toolbar. 
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 Select the text whose formatting you want to copy. 

 In the Toolbar, click on the Format Painter button. 

Selection shortcuts: 
Double-click in a word. The 
whole word will be selected. 
Three clicks selects the 

whole paragraph. A third click 
selects the whole document. 

The cursor will change to a paintbrush. paragraph. Ctrl+ Click selects 
a sentence. 
Click in the left margin area 
next to a line of text. The 
whole line will be selected. A 
double-click here selects the 

 Select the text you want the formatting applied to. If you aren't 
familiar with shortcut alternatives to clicking and dragging, read 
the box on the left. 

If you want to apply the format more than once: 
 Follow the instructions above, but double-click instead of single-

clicking when you select the Format Painter. 
 Click again on the Format Painter button to switch off. 



Saving and using a Template File 

If you want to apply the same styles and page layout to a number of files, 
you can make it simple by saving your settings as a template file. 
Within a template file, you can also save customised toolbar and menu 
settings; your own autotext entries; and macros to speed up your work.  
In Word, by default all new documents are based on a template called 
normal.dot. (All template files have the .dot filename extension.) On 
your own computer, you can make any changes you want to this file. On 
networked computers, you may find that a standard normal.dot file is 
loaded every time Word is loaded. You can still create and use your own 
template file – see below. 
You can open a template (.dot) file and set it up as you want, but often 
you will have an existing document which you want to base your 
template on. 

1. Save your file in Word document (.doc) format. Be quite sure 
you've done this before going any further! After you have saved 
your file as a template, you will strip out all its content. 

2. Select File from the Menu, then Save As. 

12 Making formatting speedy and consistent 

3. From the Save File as Type picklist (bottom 
of Dialog Box), select Document Template. 

4. Make sure that Save In is set as required. On 
your own computer, by default template files 

will be set to save to the Microsoft Office Templates folder. It's 
best not to change this setting. On some networked computer 
setups, you may find that you need to save your template to your 
network space in order to base new documents on it in future.  

5. Give your template file a name. If you have saved to a location 
other than the standard Office Templates folder, use any name 
except normal.dot. Word will automatically add the .dot 
extension. 

Keyboard shortcuts: 
Ctrl + A selects All of the 
document. 

6. Cut all the text and graphics from your file. (If there is any text 
and/or graphics you want to keep in your template – for example 
a logo in a header or footer – cut selectively.) 

7. Save again. You should now have a .dot file containing only 
your formatting instructions with no unwanted text or graphics. 

Using your template file 

1. If you've saved your template to the default templates folder (see 
4 above), it will be displayed whenever you select File from the 
menu, then New. 

2. If you have saved your template elsewhere: from the New 
Document Task Pane, select New from existing document. 
Locate your template file from here. (Don't  select New from 
Template – this will only show you templates saved at the 
default Microsoft location.)  



Using Tables effectively 
A table is anything which is laid out in rows and columns. Each 
separate data item is contained in a cell. Word offers tremendous 
capabilities for creating tables, applying sophisticated formatting, 
sorting into alphabetical order, and exchanging data to and from 
spreadsheet, database and Web page (html) format. 

Name Address 
Smith, J. 10 Prospect Rd 
Jones, P. 25 The Mews 

Word 2002 introduced a number of new features in relation to tables. 
There are two in particular which may take some getting used to: the 
ability to move tables around in the same way as you can move pictures 
or text boxes; and nested tables – tables within tables.  

All versions of Word from 97 onwards offer the same three ways of 
creating tables. Whichever method  you choose, you don't need to 
calculate in advance how many rows you need – these will add 
themselves as you go. It helps if you start with the right number of 
columns, although these can be inserted or deleted later. If column and 
row widths aren't as you want them when you first create the table, 
these can also be adjusted easily. 

Method 1: Click on the toolbar Insert Table button.  
 A Table Grid will appear. Drag the mouse over to the right to 
highlight the total number of columns you want. Keep 
dragging to the right if you want more than five columns. Beware -  the adjacent Insert 

Excel Worksheet button 
looks similar. For most purposes, this is by far the easiest way of creating a table.  

Method 2: Click on the toolbar Tables and Borders button. 
 The Tables and Borders toolbar will be displayed, and the 
cursor will change to a pencil. Click and drag to set up the table 
as you want it. The eraser tool is helpful! 

 Click the Draw Table button (top left of this toolbar) to switch 
off and return to normal text entry mode.  

"Drawing" a table like this is 
normally only useful if you want a 
small number of irregular rows and 
columns.  

Method 3: From the Table Menu, select Insert, then Table.  

Use this method if you need a large number of columns in your 
table (up to 63).  

About Autofit 
If Method 3 is used, Word 2002/3 users can specify a table's 
Autofit behaviour at this stage. Autofit options can also be 
applied at any time after a table has been created – see the next 
page. AutoFit to Window was new to Word 2002 – it is mainly 
intended for tables which will be viewed online. Column width 
is measured in percentages, so the table will resize 
automatically to fit within a browser window, whatever 
dimensions this window is set to.  
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Adjusting the width of table columns 

Once you have inserted a table, you will usually want to adjust column 
widths before you proceed any further. 

 Systematically work from left to right of the table. 
 Move the mouse so that cursor is positioned over a column 
separator line. Notice how the shape of the mouse cursor changes 
when it's near a separator – see the illustration. While the mouse 
cursor is this "two-way arrow" shape: 

 Click and drag to move the separator to the desired position. 

 Make sure all or none of your table is selected if you want settings to apply
to the whole of it. If only part of your table is selected, the new settings will 
only apply to the selected cells.  

An alternative method of changing column width: 
 Right-Click anywhere in the table, then select Table 
Properties. (Word 97: Cell Height and Width). 

 Click on the Column tab. Use the Previous 
Column and Next Column buttons to move 
between columns. In Word 2002/3, you can specify 
column widths either as a percentage of the total 
table, or as fixed measurements. 

 Once you have typed text or data into your table, you 
can use Autofit to give the “best fit” automatically. 
Right-click anywhere in the table, and select from 
the shortcut menu. (Word 97: from the Table menu, 
select Cell Height and Width, then Column.) 

Entering text or figures into the table 
 Click in the first cell of the table, and start typing. Your typing 
wraps automatically to column width. 
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 To start a new paragraph within a cell Press Enter.  

Note: the toolbar Show Formatting 
button has been switched on in the 
illustration below. ¶ denotes a 
paragraph end; ¤ is a cell marker. 

 To move on to the next column: press Tab. 
 To create a new row at the bottom of your table: press 
the Tab key from within the last cell of the table.  

 Format and align the text in your table just as you 
would any other text. Once you've formatted one 
cell, Word will assume that you want the same 
settings (for instance bold or aligned right) applied 
to subsequent cells in the same column. 

 To tab within a column: use Ctrl + Tab. 
 Click beneath the table to return to typing across your whole page 
as usual. If you can't get outside your table to carry on 
typing as normal: cut the table, press Enter a couple of times, 
and paste the table back between two empty lines. 

Once the firs
will automati
(for exampl
the two colu

t row is entered, Word 
cally switch between 

e) normal and italic for 
mns as you type. 



Nested tables in Word 2002/3 

Above: a table has been 
nested in the middle row of an 
existing table. The position of 
the Move handle shows the 
parent table is currently active. 

Word 2002 introduced the new capability of nesting one table inside 
another. You need to be aware of this whenever you're working with 
tables in 2002/3 – you can create a nested table without meaning to, and 
the results can be unexpected. This is especially likely to happen if you 
paste or drag cells from one table into another. 

 To create a nested table: click in any cell of an existing table, 
then insert a table as usual. Or, drag one table into another table. 

 To "unnest" a table – click anywhere in the nested table, then click 
and drag on the Move handle which appears at its top left corner. 
Drop the table anywhere outside the table it was nested in. 

Here, the position of the Move 
handle shows that the nested 
table is currently active. 

Selecting tables, rows, cells or columns 
 To select a whole table: Word 2002/3 – click the table Move 
handle. Alternatively, or if using Word 97: Click anywhere in 
the table. From the Table menu, choose Select Table. 

 To select a single row: click next to it in the lefthand margin area. 
Drag down with the mouse to select further rows. 

 To select a single column: move the cursor until it's just above the 
column. Click when the cursor has changed to a black arrow, as 
illustrated. Drag across with the mouse to select further columns. 

 To select a single cell: this happens as you would expect in Word 
97 just by clicking and dragging, but Word 2002 seems more 
temperamental. If you're having difficulties: move your mouse 
until it's over the lefthand side of the cell you want to select. The 
cursor should now change to a diagonal arrow, as illustrated. 
Click once to select the cell, double-click to select the whole row. 

Inserting and deleting table rows, cells or columns 

 Word 2002/3:Click in any cell adjacent to where you 
want the new cells to be inserted. Click the Toolbar 
Tables and Borders button to display the Tables and 
Borders toolbar. The Insert button is bottom left of the 
toolbar.  

 Alternatively, or in Word 97: To add a new row: click in the row 
below where you want it to be. Right-click or go to the Table menu, 
and select Insert Rows. To add a new column: click in the column 
to the right of where you want it. From the Table menu, click on 
Select Column. Then, from the Table menu, select Insert Columns. 

To delete: 
Using the keyboard Delete key deletes only the contents of the table 
cells, not the cells themselves. 

 Select the table, cell(s), row(s) or column(s) you want deleted.  

 Cut; or from the Table menu, choose the appropriate Delete item. 
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Splitting a table 

If you started your table right at the beginning of your file, 
and want to get above it to add some headings or introductory text, 
clicking in the top row then using "split table" is an easy way to do it. 
You may also want paragraphs of normal body text, or headings, 
between sections of a table – illustrated on the left.  

1997 sales totals 
150 250 200 

 

200 300 250 

1996 sales totals 

 Click anywhere in the row below where you want the split to be. 

 From the Table menu, select Split Table (not Split Cells). 
The table will be split, and the cursor will be blinking ready for you to 
start typing between its two sections. 

Splitting and merging cells 

If you want some rows in your table to vary from the rest: 

 Select the cell or cells you want to split or merge. 

 Right-click, then select Split Cells or Merge Cells. 

Be cautious about merging and splitting cells. It can make tables hard 
to handle – for example, if you want to select columns, or run a sort. 

Printing a table without borders or gridlines 
Tables will automatically be given black gridlines around each cell. If 
you want your table to print without gridlines: 

Word 97: No Border is 
bottom right of the pickbox. 

 Select your table. Then: in either the standard Toolbar or the 
Tables and Borders toolbar, click on the Borders button, then 
click the No Border button. The grey cell borders which you'll 
continue to see won't appear when the table is printed. 

Formatting tables 

 Click the Tables and Borders button to access all the 
necessary tools for formatting a table. Or, use Autoformat 
(Right-click or Table menu) to choose from preset formats. 

Sorting into alphabetical order 
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 Click anywhere in the table. 

 In the Table menu, select Sort.  
Set the column or columns you want to Sort By. If your top row 
consists of column headings, change My list has to Header 
Row.  
You can sort any selected block of paragraphs using Sort 
from the Table menu: it doesn’t need to be a table. 

 For quick sorts: click in the column you want to sort by. In 
the Tables and Borders toolbar, choose Sort 

Ascending or Sort Descending. 



Applying calculations to a table 

Simple formulae can be applied to a numerical table within Word. To 
total a column or row of figures quickly: 

 Click in the cell below or to the right of the data. 

 In the Tables & Borders toolbar, click Autosum. 

A wider range of formulae can be applied from the Table | Formula 
menu. If you are familiar with using formulae in Excel, this shouldn't be 
difficult to understand – formulae are constructed in exactly the same 
way in Word. The companion document, Making IT Happen with MS 
Excel, tells you more about using and constructing formulae. 

Transferring tables between Word, Excel & Access 

It’s easy to move data between a Word table, and a spreadsheet or 
database – these are basically tables too. Take your Word table into 
Excel to use its sophisticated charts and formulae capabilities. 
Using Access, you are able to query the data in your table – filter out 
the records which meet certain conditions. In reverse, you might want 
to include part of a spreadsheet or database as a table in a document 
file. 

If you find that your computer is handling a large Word table very 
slowly, this is a good reason to move it into Access (if it’s mostly text) 
or Excel (if it’s mostly figures).  

HOW LARGE IS LARGE? 
Word may start running 
slowly with tables of 
around 5 pages or more. 
But this is affected by a 
number of factors: 
Complexity of the table. A 
table with a lot of merged 
or split cells, or nested 
tables, will be more 
unwieldy. 
Demands on computer 
RAM. The more RAM your 
computer has, and the less 
software and files you have 
active at one time, the 
better. 
What drive you're 
working from. Word 
2002/3 seem far happier 
with large tables if your file 
is open on the local hard 
disk (drive C:) rather than 
network space, USB 
storage device, or floppy. 

When you're copying and pasting table data between Word, Excel and 
Access, bear in mind the following points: 

 If your Word table includes any merged or split cells, or (in Word 
2002/3) nested tables, these can't be honoured in Excel or Access. 
Your table must have a consistent number of rows and columns 
throughout. 

 If you want to paste from a Word table into Access, you must 
have a database table set up in Access ready to receive the data, 
with the correct number and width of fields, before you can paste 
a table from Word. It's often simpler to paste into Excel, then 
import the Excel file into Access. In Excel, use Autofit to reset 
column widths correctly before doing this, or you may lose data. 

 When you paste from Excel or Access into Word, watch out for 
problems with overlarge Word tables. Select only the data you 
need before you copy and paste  – for instance, use a filter, query 
or sort – rather  than the pasting in large chunks of data then 
editing it down in Word. 
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Using Tabs 

Using tabs allows you to set text items at fixed positions on the line: you 
can't line things up properly by repeatedly pressing the space bar.  

You may well find that you hardly ever need to use tabs: 
 It’s often simpler to create a table. 
 To place blocks of text at a fixed position – for instance, your 
address on a letter at the right of the page – you can set a 
paragraph indent. If you want the first line of every 
paragraph indented,  you can set the top left indent marker. 
(page 5) 

For many things, alternatives are better than tabs – tabs will often go 
wrong if you change your mind about type size or style. 

Setting up tabs from the ruler 

Tab button is set to left tab 
in the picture. 

 Click on the Tab Button at the left of the ruler. Keep clicking, 
and notice that each time you do so, the icon will change to a 
different tab formatting – left, centre, right or decimal point. 
(Note – if tool tips aren't automatically appearing to show you 
which is which, move the cursor well away from the tab button, 
then back again.) 

 In the Toolbar, click on the Show/Hide marker. Displaying 
formatting markers makes it easier to see what's going on. An 
arrow denotes a tab. 

 With the Tab button set to the format you want, click 
in the ruler bar at the point where you want a tab. 
Look at the example in the illustration on the left. 
Right tabs have been set so that numbers line up 
correctly with one another. 

 Tabs can be moved by dragging them along the ruler bar; or 
deleted by dragging them right off the ruler bar.  

To clear all tabs: 

These settings will create tabs like this: 
Introduction .....................Page 1 
First memories ................Page 8 

 If necessary, select the text you want to remove tabs from. 
 From the Format menu, select Tabs. 
 In the Tabs Dialog Box, click the Clear All button. 

Creating tabs with leaders 

If you select Tabs from the Format menu, you can add 
leaders to tabs you've already set from the ruler. If you prefer, 
you can do the whole job of setting tab positions and alignment 
from here too. 

 If you want to use the same tab settings at a 
number of places, create a style to apply them 
quickly (page 11).
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Large & learned documents: 
Useful features 
Dividing a document into Sections 

Why use section breaks? 
~ to include a table laid out landscape (short and wide) on a page, 

within a document where you want the rest of the pages laid out 
portrait (the usual tall and thin). 

~ to have some parts of your document laid out in columns, and other 
parts right across the page. 

~ to set up different headers or footers for different chapters or 
sections of a document. 

~ to apply different page numbering formats to different sections of a 
document – most commonly, Roman numerals for introductory 
pages. 

Inserting a section break 

 Click at the point in your text where you want a new section to 
commence. Make sure the cursor is blinking right at the 
beginning of the line – the Home key gets you there quickly. 

 From the Insert menu, select Break. Under Section Breaks, 
choose whether the new section is to start on a new page, or 
continue on the same page. 

Status bar shows you're in 
Section 2 of the document. 

 From the Status Bar (bottom of the Word window) you can 
check which section of the document you're currently working 
within. 

Points to note about section breaks 

See the next page if you find that your page numbering 
has gone wrong after adding section breaks.  

 Avoid unnecessary section breaks. Especially when 
sections have different headers or footers in long or complex 
documents, they are a common cause of corrupt Word files. 

 If a document has been broken into sections, you can set Apply 
To in  File | Page setup so that changes made apply only to the 
current section. This is what you need to do if you want a page in 
your document set to landscape while the rest is portrait. 

 If you want different headers or footers for each section, don't use 
continuous section breaks – start each section on a new page. 

 Wherever possible, leave adding section breaks until the end, 
especially if each section has a different header or footer. Avoid 
reordering your document after you have added section breaks. 
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Headers and footers 

 
Don't confuse "Headers" with "Headings". 
Headings are formatted within the main text of your 
document; headers and footers are created separately in the 
top or bottom margin areas, and appear on every page. 

 
If simple page numbering is all you require: from 
the Insert menu, select Page Numbers. 

Adding headers or footers 

 From the View menu, select Header/ Footer. The 
Header/Footer window and toolbar will appear. 

 Move the cursor slowly over the toolbar buttons to see what they 
do. You can insert Page Number and Date 
from here. More useful options are 
available from Insert Autotext – these 
include "Page X of Y", and File Name. 
You can include any combination of 
items, along with your own text. 

 If you use the "Page X of Y" 
autotext entry, you may find that it 
doesn't update automatically as the 
number of pages in your document 
increases. If not, select the autotext 
in the Header or Footer window, then 
click F9 on the keyboard to update. 

 Switch between header and footer areas with the third button from 
the right. The other buttons on the right are all to do with 
document sections. If you want different headers and footers for 
different sections of your document, Close the Header and 
Footer Toolbar now, and divide your document into sections first 
(page 19). Format items in a header or footer just as you would 
within the main document text. 

If you want differently positioned headers and footers for odd and even 
pages, or on your first page: 

 Click on the Page Setup button in the Header and Footer 
Toolbar. The Page Setup dialog box will be displayed, with the 
Layout tab selected. Check the appropriate Header and Footer 
options. 
If your document contains sections, you may need to reset the 
page numbering so each new section doesn't start at 1. 

 Click within the first section where numbering is wrong. In 
the Insert menu, select Page Numbers, click Format in 
the Dialog Box, then Continue from Previous Section. 

 When a document is broken into sections, always 
work through systematically from beginning to 
end when adding headers or footers. It’s important 
whether the Same as Previous section button is set on or 
off – the default is on, but you may well want it off. 
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Footnotes and endnotes 

Word can take a lot of the headaches out of footnoting. You can trust 
the computer to get it right, if you let it do the work for you. 

Warning: There is a 
notorious "bug" in Word 97, 
which often results in 
footnotes being placed on a 
different page from the text 
to which they relate. A good 
reason for using endnotes 
instead whenever you can! 
Problems were still present 
in Word 2000, and may 
continue in Word 2002/3. 

~  You can add footnotes in any order, at any time you want. 
~ You  can "cut and paste" your document into a new order, and the 

footnote renumbering will all take care of itself. 
~ Choose between Footnotes, placed at the bottom of each page; 

or Endnotes, placed together at the end of the file. 

To insert a footnote or endnote: 
1. Click at the place in your text where you want the footnote 

number to be inserted. 

Word 97: the dialog box looks a bit 
different. You must click on the 
Options box to make changes to 
number format and starting number. 

2. From the Insert Menu, select Reference, then Footnote. 
(Word 97: just Insert | Footnote.) 

The Footnote and Endnote dialog box will appear. 

3. Choose between Footnote or Endnote. (Endnotes are less 
troublesome – see the warning note above). 

4. If you've chosen Endnotes rather than Footnotes, the format 
will be set to Roman numerals – i,ii,iii. Make the necessary 
changes from the Number Format picklist – in Word 97, 
click Options to reach this. 

5. Don't choose Custom mark unless you know this is 
what you want. If you do, your footnotes won't automatically 
renumber when you reorder text in your document, or when 
you add in extra footnotes. 

6. Set Start at Number as required. If your document contains 
sections (page 19), select between numbering set at 
Continuous, or Restart each section. In Word 2002/3, you also 
have the option to apply changes to number format and location 
either to individual sections or the whole document. 

7. When you OK, Word will put in the footnote number at your 
current position in the text, then take you to the footnote or 
endnote area. Type your reference in here, then return to the main 
text area. 

 It's much easier to shift between your main text and 
your footnotes/endnotes if you're using Normal View 
rather than Page (or Print) Layout view. In Normal View, 
you move between two windows displaying your main text and 
footnote/ endnote areas. Change views from the View menu. 

 You can easily change your footnote text later on, so 
when you’re producing your first draft, you may just want to add 
a "memory jogging" reference, and substitute full references later. 
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Generating a Table of Contents 

You can only generate a Table of Contents automatically if 
you have applied styles to your headings; and it’s much simpler 
if you have used the default Heading Style Names. (Heading 1, Heading 
2, Heading 3 etc.) See page 10. A Table of Contents (TOC) isn't only 
useful for printed documents – page references will automatically be 
formatted as hyperlinks to take you there at a click of the mouse. 

1. Click at the point in your document where you want your Table 
of Contents. 

2. From the Insert Menu, select Reference, then Index and 
Tables. (Word 97: Insert | Index and Tables.) 

The Index and Tables dialog box will appear. 
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3. Click on the Table of Contents button. 

4. In the Show Levels box, specify how 
many heading levels you want to include in 
the Contents. The example on the left is set 
to include the top three levels (Heading 1 to 
3). 

Try out the different formats available. Watch 
the Preview window to see what they look 
like. 
5. OK, and your Table of Contents will appear. 

You'll notice that the TOC area appears grey onscreen. It will print black 
and white as normal. Select the TOC to make overall formatting 
changes to font, typesize etc. You can also modify the style Word uses 
for different content levels – the names used are TOC1 (Heading 1 level), 
TOC2 (Heading 2) and so on – but this is a fiddly process. In Word 
2002/3, use the Reveal Formatting Task Pane, and click on the 
Paragraph Style link. 

Word 97: the dialog box 
looks different. Web 
preview and using 
hyperlinks instead of page 
numbers aren't available. 

 To update a Table of Contents: click anywhere in the 
Contents table, then press F9 on the keyboard. (Or, 
right-click, then select Update Field.) Don't forget to 
do this as a final stage of document production! If you 
have customised the formatting of your TOC, select 
Update page numbers only, otherwise your 
formatting will go. 

It’s possible to generate a Table of Contents which 
runs across a number of different files. Microsoft tells 
you to do this by setting up a Master Document, but these are 
notorious for the problems they can cause. For more about this 
go to http://www.mvps.org/word/FAQs/General/WhyMasterDocsCorrupt.htm 
Inserting a Referenced Document (RD) field is a good 
alternative - see the following page. 
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Using referenced documents to create a Table of 
Contents over multiple files 

If you're producing a book-length document, it's generally much easier 
if you create each chapter as a separate Word document. But you are 
then likely to want to create a Table of Contents across all these files. 
Microsoft would recommend creating a Master Document, but the 
procedure described here is much more robust.  

The procedure may seem complicated at first! These 
instructions assume that you know how to create a Table of 
Contents in a single file. (See previous page.) The tedious part of 
this process is that there doesn't seem to be an alternative to typing or 
pasting in the name of each file you want to reference - there isn't a 
browse option for selecting from. 

1. For each file, set the "Start At" page number as required. From 
the Insert menu, select Page Numbers, then click the 
Format button and set from Page Numbering. 

2. Make sure all the files you need to reference are placed in the 
same folder.  

Step 6 Note: Word 2000 
users only: you must now 
click the Options button, 
and add the \f switch. 
Shortcut: In the Field Code 
box, delete the = and type 
in RD \f. If you don't add the 
\f switch, you'll need to 
specify the full pathname for 
the referenced document. 
This is a Word 2000 "bug" 
and isn't necessary in early 
or later versions of Word. 

3. Create a new file in this folder to hold the Table of Contents.  

4. Set View to Normal. 
5. Select Tools from the Word Menu, then Options. Under View 

- Formatting Marks (Nonprinting characters in Word 97), 
switch on Hidden Text. 

6. Select Insert from the Word Menu, then Field. Select  Field 
Name: RD (Referenced Document), and OK. In your 
document, you should now see: {RD } 

7. After the RD and before the closing brace, type the first 
filename to reference, preceded by a space. If the 
filename is more than 8 letters long and/or includes spaces, you 
must put it in inverted commas and include the .doc extension 
within the inverted commas. Press Enter after the brace. 
Note that you can't just type in the braces direct from the 
keyboard - it won't be a Field Code box unless you have used 
Insert Field! 

8. For other documents you wish to reference, you can copy this 
field code to subsequent lines in your document, and edit the 
filename. 

Word 2000 only: you should 
see RD \f - see note above. 
 

9. Once you've created a list of referenced documents as 
illustrated: Click under the list, then use Insert – Reference - 
Index and Tables in exactly the same way as you would to 
generate a Table of Contents or Index from within a single file. 
(See previous page.) 
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Graphics in Word 
In Word you can: 

 Add Clip Art from Microsoft's extensive library 
 Place your own pictures in a document 
 Create drawings and diagrams with Office drawing tools.  
 Add a wide range of effects: background patterns and pictures, 

page borders, fancy headings created with Word Art. 

Above: A vector banana. It is 
an object in its own right, and 
can be resized and modified 
without loss of quality. Below: 
A bitmap banana. It has an 
identity as a banana to the 
human eye, but to the 
computer it's just dots. 

When you enlarge a bitmap 
image, you can see the 
individual dots which it 
consists of. The aim when 
reproducing graphics is that 
these dots should be invisible 
to the human eye - the effect 
when you're able to see them 
is known as pixellation.  

Each successive version of Word has brought new capabilities in all of 
these areas. This document focuses on using Word for academic and 
office documents, in the context of which Clip Art and fancy effects are 
generally not appropriate. In Powerpoint presentations, these features 
have a more valid use. Online help on using Clip Art is easily found, 
whichever version of Word you are working with. 

Don't work with View set to Normal or Outline when there are 
pictures in your file. Pictures aren't displayed in these view modes. 

Using your own pictures: key points to consider 

The ease with which Clip Art can be added to Word documents tends to 
give the impression that handling pictures in Word is always a simple 
matter. Unfortunately this isn't the case. There are two kinds of 
computer graphics: vector and bitmap. Clip Art, and the pictures  or 
diagrams you can create using Word's Drawing Toolbar, are vector 
graphics. They can be reshaped and resized without any loss of quality, 
and they add relatively little to the size of a file. 

In contrast, when you use pictures from a scanner, a digital camera, 
saved from a Web page, or from painting or photo-editing software, you 
are working with bitmap graphics. Resizing a bitmap can cause serious 
quality loss; and most importantly, bitmaps can add enormously to the 
size of a file. It's very easy indeed to create a file which is too large to fit 
on a 1.4 mb floppy disk; or even too large to fit on a USB storage device. 
If you have a PC of your own with a large hard disk, you're obviously 
much less likely to encounter "can't save" problems. Notwithstanding, 
overlarge files are always likely to cause grief. Obviously you'll have 
problems if you want to transfer a very large file to another computer. 
Less obviously, large files are likely to make your computer run very 
slowly; have a tendency to become corrupted; and may refuse to print. 

Word files can be truly enormous - in one case where advice was sought 
because a file refused to print, it weighed in at nearly 500 mb! In fact, 
Word does have the capacity to incorporate bitmap images while file sizes 
remain surprisingly small. If you follow the advice on the next pages you 
should be able to combine small files with good-quality image 
reproduction. 
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Keeping an eye on file size 

 From the Windows desktop, open My Computer or Windows 
Explorer and browse to display your file. Set 
View to Details. Keep this window open and 
minimised while you're working in Word. 
Whenever you insert a picture, save your file and 
switch back to here from the Windows Taskbar to 
check file size. Press F5 to refresh the view details. 

Whenever you save a file from 
Word, the previous saved 
version is kept with a "Backup 
of" name. This makes it easy 
to see when pictures are 
rapidly increasing the size of a 
file, as shown here. 

 Don't work from floppy disk, or from a USB storage 
device unless you have checked carefully that it has 
plenty of space. To provide for what Word does behind the 
scenes, you need around three times as much free space as the size 
of the file you're working on. 

Pasting pictures into Word: caution! 

Problems most commonly arise when people work as follows: Why does this happen? 
When you paste or send a 
picture from other software 
into Word, it gets treated as 
what Microsoft calls a 
software object. A massive 
amount of unnecessary 
information is included 
purely so that from within 
Word, a double-click on the 
picture will reload the 
software which it was 
pasted or sent from. In 
reality this is something you 
hardly ever want to do. 

 First you display the picture on screen to check it's the one yo
want. You then copy the picture from wh
displayed it in, and paste it into Word.  

u 
atever software you 

ou encounter difficulties, use 

3. 
tead of pasting. Save the file and 

t 
se Insert Picture. 

If you do this, your file may be anything between 5 and 50 
times larger than it needs to be. The same may apply if you use 
Send To in order to transfer a scanned image into Word.  

The problem doesn't arise if you paste a picture between the main 
Microsoft Office packages, provided that the picture was initially 
inserted from file and not pasted. It does happen if you paste from 
Microsoft Photo-Editor or Paint, and from all non-Microsoft software. 
Pasting pictures from Internet Explorer may not cause overlarge files, 
but it can cause file corruption. If y Insert 
Picture instead. (See next page.) 

Test this out for yourself... 
1. Double-click on any image file (as long as it's not a tiny GIF – Above: test results with a 34 kb 

JPEG file. Using Insert Pictur
from File, a Word document 
could contain around 25 
images of this size and still fi
on a floppy. Only 4 pictures 
this size could be pasted in 
before the file was too big to fit
on a floppy. Results can be a 
lot more dramatic than this, 
depending on the software the
picture is pasted from. Small 
GIF files may not produc
same massive file size 

see the note opposite) to open it. Now copy it. e 

t 

 

 

e the 

differences when pasted.  

2. Create a new Word file, Paste the picture into it, and save.  

Create another new Word file, and this time Insert the picture 
from file (see next page) ins
compare the size of the two. 

How about using Edit | Paste Special?  
This menu option lets you paste in a choice of different formats, and 
does let you change from the troublesome Software Object option. Bu
your file will often still be much larger than if you u
See page 33 for more about Paste Special Options. 
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Inserting a Picture from File 

 If you're scanning, make sure that dimensions and resolution 
aren't set so that your picture is unnecessarily large. What bitmap file formats 

can Word handle? 
Compressed Uncompressed 
.jpg .tif 
.gif* .bmp 
.png .pct 
 .tga 
 .pcx 
* In Word 2002/3, print 
quality is very poor from files 
saved in transparent GIF 
format. 

 Make sure your picture is saved in a bitmap format 
Word can handle. See the list on the left. To keep Word file 
size to a minimum, choose a compressed file format. For photos, 
.jpg is generally a good choice. Save to .jpg at high quality/low 
compression if your software gives you the option – using low-
quality images isn't a good way of keeping file size down. 

 If you want to use a picture from a Website: in the Web browser, 
right-click on the picture and select the Save Picture option. 
Don't save from the File menu – from here you can only save the 
entire Web page, or just the text. Always bear copyright issues in 
mind when you use pictures from the Web. 

 In Word: Click in the document where you want your picture to 
be. From the Insert menu, select Picture, then From File. 

 You have the choice at this stage to Insert or Link your picture. 
If you Insert, your picture will be saved as part of the Word file. 
If you Link, your Word file will always need to be accompanied 
by the linked image file. This can be a serious nuisance. 

Text wrapping: "Inline" and "Floating" pictures 

In Word 2002/3, by default images are inserted in Inline with Text 
mode. In Word 97 the default is Float over text mode. Pictures act in 
a very different way depending which of these two modes is active. If 
your picture is in Inline mode, you can't wrap text around it, or move it 
easily around on the page. The picture acts as part of the line of text you 
inserted it into. You can use the toolbar text align tools to position your 
picture left, centre or right. For more control over positioning, your 
picture must be Floating. 

 Click on your picture to select it. If the picture is in Inline 
mode, black handles will appear at the edges. If it's in 
Floating mode, the handles will be white. 

 When a picture is selected, the Picture 
Toolbar should display automatically. 
If it doesn't: from the View menu, select 
Toolbars, then Picture. 

Word 97: the Text Wrapping tool 
depicted a diamond instead of a dog. 
To switch pictures between modes  in 
Word 97: in the Picture Toolbar, select 
Format Picture. Click Position, and 
check or uncheck Float over Text. 

 To set pictures to floating mode in Word 2000/2002/2003: click the 
Text Wrapping tool, and select any mode except Inline with 
Text. Select Square if you want text alongside your picture. 

 To adjust the distance between a picture and wrapped text: click 
Format Picture. Select the Layout tab, then Advanced. Set 
distance from text at the bottom of the window. Word 97: from 
Format Picture, click the Wrapping tab and set from there. 
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Moving (and losing) pictures 

When you're moving pictures in a Word file, they may jump around 
unexpectedly. Make good use of the Zoom tool in the Standard 
Toolbar. Page Width, Whole Page, and Two Pages are handy choices. 

 In Inline mode(p.26): click to select your picture. Move it as you 
would a block of text – drag and drop, or cut and paste. 

 In Floating mode(p.26): click to select. Move the mouse over the 
picture until the move handle appears, then click and drag. 

Move 
handle 

 When in floating mode, a picture will be anchored to a paragraph. 
(In Word jargon, a paragraph doesn't have to have any text in it -  it 
might just be a blank line where you pressed Enter.) If you lose a 
picture from a Word file, it's very often because you have 
deleted the paragraph to which it was anchored. The picture then 
gets deleted along with it. Undo straight away if this happens to 
you. To prevent this: in the Standard Toolbar, switch on the 
Show/Hide marker. When a picture is selected, its anchor will be 
displayed as illustrated. To delete the paragraph but not the picture: 
before you delete click and drag the picture anchor to a 
different paragraph.  

Anchor 

 Word 2002/3: pictures may also disappear if you move them next 
to a table. Workaround: lock the anchor to a paragraph outside 
the table. From Format Picture, select Layout, then 
Advanced.  

 If a picture in floating mode won't move to the position you want, 
try moving the anchor to a different paragraph as described 
above. It can be useful to create a blank paragraph just for the 
picture to anchor to. 

Rotate 

 Word 2000/2002/2003: the green handle you see when a picture 
in floating mode is selected is the rotate handle. To rotate: click 
and drag while the cursor is this shape. Word 97: you can only 
rotate Word drawing objects, not bitmap images. 

Resizing pictures 

 Select your picture, and move your mouse over a corner handle. 
When the cursor changes to the resize shape, click and drag. 
This works the same in both floating and inline mode. 

Resize cursor  Always resize bitmaps from the corner handles, never 
from the side handles. Otherwise you will distort the image 
proportions, and this is never desirable with photos. Worse still, 
distorting the image can sometimes make Word "throw a wobbly" 
behind the scenes, resulting in a massive file size increase. If this 
happens: delete the picture, resave the Word file, and insert again. 

 Never enlarge the size of a bitmap image too much. If 
you have enlarged a picture to the extent that it looks blurred, 
blocky or pixellated onscreen when viewed at 100% zoom, it will 
look even worse when printed. When you resize down in 
Word, image quality won't be lost in a printout, although it will be 
lost onscreen. 
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Using Microsoft Office drawing tools 

The same Drawing tools are available in all the main Office software 
packages. They offer a variety of sophisticated drawing capabilities, and 
work in much the same way as in specialist drawing software like 
CorelDraw. Objects created with the drawing tool are vector graphics, 
and so can be resized without loss of quality - unlike bitmap images. 

The Drawing Toolbar: an overview 
 If you don't see the Drawing Toolbar on screen (usually at the 
bottom): in the Toolbar, click on the Drawing button. 

 Move the mouse slowly over the toolbar buttons to see what they 

do. 

Creating lines, arrows and other simple objects 

 In the Drawing Toolbar, click on the Line tool. 
 Click the mouse button, hold down and drag to create a line. To 
be sure it's completely vertical or horizontal, hold down the Shift 
key while you drag. 

 Select the line if you want to modify it in any way. Click on the 
Select Objects Tool, then click on the object. 

 To change the angle of the line, or modify line length: select, 
move the mouse over an end handle, then click and drag when 
the cursor changes to the resize shape, as in the illustration. 

 To modify Line Style: in the Drawing Toolbar, click on the Line 
Style, Dash Style or Arrow Style tool.  
The direction of arrows relates to how you drew your line. 

Forward arrow on line drawn left to right Forward arrow on line drawn right to left 

 To draw multiple lines: double-click on the line tool. It will 
stay active until you click to switch it off. The other drawing 
tools mostly also work like this. 

 Experiment with drawing boxes and ellipses, and changing fills. 
Try out Word Art (horribly overused!) and Autoshapes. 

Word Art text with an 
Autoshape placed behind it, 
and a shadow added to the 
Autoshape. 

 You can insert text directly into a shape: click with the right 
mouse button on the shape, then select Add Text. Work as 
you would with a standard text box – see next page. You do have 
more control if you create text boxes separately, though. 

Drawing objects can be set to floating or inline with text mode, 
and moved or resized, just like bitmap pictures. See pages 26-7. 
However, the picture toolbar won't automatically appear whenever you 
select a drawing object. Select the object, then from the View menu, 
select Toolbars, then Picture. 
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Using Text Boxes 

Use text boxes to handle blocks of text separately from the main body 
of your document – for example, captions; information boxes which 
you want your main text to wrap around. 

1. In the Drawing Toolbar, click on the Text Box tool. The 
cursor will change to a + shape. 

By default, a text box will 
have a line border. Click the 
Line Colour tool and select 
No line to remove it. 

2. Click and drag to set up your text box to roughly the shape and 
size you want – you can easily adjust it later. 

3. Click anywhere in the text box. Type in your text, and format 
the size, typeface, alignment etc. as you want.  

4. Move and resize the text box just as you would any other 
graphic object – see page 26. The big difference from other 
drawing objects is that when you resize a text box, type size 
won't increase. Instead, the text will reflow to fit the new textbox 
area. 

Some text in a 
text box with a 
texture fill and  

a 3-D effect 
applied. 

5. Set text wrap to Square (page 26) if you're wanting an 
information box within your main text area. 

6. Make sure the text box is selected, then use the Line Style, 
Fill, and any other effects you want. 

7. You can control the internal margins between the box border 
and the text it contains. Right-click on the text box, then select 
Format Text Box. (Or, use the Picture Toolbar Format button.) 
Click the Text Box tab. 

8. Text can be contained in a chain of linked text boxes. When you 
have a text box selected, a Text Box toolbar becomes 
available from the View-Toolbars menu. If you want to try 
learning about this from online help, looking up Text box will get 
you there. 

Creating diagrams: good practice hints  

When using text boxes for captions, start with the one which needs 
the most text in it, and use this as the basis for making formatting 
decisions. 
Diagrams look better if text isn’t all different sizes and formatting; 
if box sizes and positioning have some relationship to one another; 
and lines, arrows etc. are consistent width. 
To ensure consistency between these elements, it's usually best to 
copy, paste and modify, rather than create each object separately. 
Don’t create diagrams within a file which is already large – the 
computer may run very slowly or crash.  
You can resize a diagram when it’s finished: create it at the easiest 
size to work. Add captions at the correct size, though. 
In Word 2002/3, the Drawing Canvas can be useful. See page 31. 
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The following capabilities all apply to bitmap pictures 
in floating mode, as well as to Word drawing objects. 

Selecting multiple objects 

 Click on the Select Objects tool, then click and drag to create 
a fence (often called a marquee) around the objects you want to 
select. Only objects entirely within the fence will be selected. You 
can then move, resize etc. all in one go. 

Or: click Select Objects, then hold down the Shift key while you 
click on each object. Clicking a second time on an object with the Shift 
key held down will deselect it. 

You may need to switch off the Select Objects tool to return 
to normal typing. 

The Draw menu 

 Click the Draw button at the left of the drawing toolbar. The 
Draw menu will pop up. You mainly use this to define how 
drawing objects are placed in relation to one another. 

When you click Set AutoShape Defaults in the Draw 
menu, the settings for all drawing objects from now 
on will reflect the formatting of the object currently 
selected. You may not have expected this. 
Much of what you can do from the Draw menu can 
also be done with the right mouse button. 

Aligning objects 

Proper alignment between objects makes all the difference 
between amateurish and professional-looking 
presentation. 

  Select the objects you want to align. 

 From the Draw menu, select Align or Distribute. 

 Make your alignment choices from the menu which appears. 

Using a grid helps you to align objects as you create them: 
 From the Draw menu, select Grid. 

The Snap to Grid Dialog Box will appear. Make sure that the 
horizontal and vertical spacing is set up appropriately for your 
purposes. New objects will snap automatically to the grid; existing 
objects will snap as soon as you move them. If you're making fine 
adjustments to an object's position, switch off Snap to grid from here – 
by default, it's switched on. 

Nudging is a useful way of making fine adjustments to 
position. Select the picture and use the keyboard arrow keys. 
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Word 2002/3: the Drawing Canvas 

In the standard Word 2002/3 setup, the Drawing Canvas will appear as 
soon as you start drawing. You may find this an unwanted intrusion, 
and if so you can switch it off: from the menu: go to Tools - Options - 
General. You will still be able to enable the drawing canvas whenever 
you wish as described here. It can be a very useful tool for keeping 
drawing objects positioned correctly in relation to one another, and for 
resizing them all together. To use it: 

 From the Insert menu, select Picture, then New 
Drawing. A drawing boundary box will appear on your 
page, with the Drawing Canvas Toolbar close by. 

 When you have finished assembling your drawing or diagram, 
click the Toolbar Fit button to remove unnecessary border areas. 

 Use the Expand button if you need more space on your canvas. 

 A text wrapping button is available on the Drawing Canvas 
toolbar. Use this if you want text to wrap round your drawing. 
(page 25). 

 If you have used the Drawing Canvas, and then open your file in 
an earlier Word version, you may need to ungroup drawing 
objects before you can make any changes - see the next page. 
Additionally, objects may not maintain their original positioning. 

Charting and diagramming tools 

Word offers a range of tools which have increased their sophistication 
with each new software version. This section provides just a 
brief indication of what's available. 

Word includes a chart tool which is available from the 
Insert | Picture menu. This has only limited capabilities – it 
allows you to produce a simple bar chart within your Word 
document. Set up the required data in a Word table, and 
select it before using this tool. For most charting purposes, 
it's better to use Excel's much more sophisticated capabilities. 
Charts can easily be pasted from Excel into Word. The 
companion document, Making IT happen with MS Excel, 

gives detailed guidelines. 

Word 2002/3 provide a Diagram tool which can be accessed from the 
Insert menu or the Drawing Toolbar. The Diagram Gallery which is 
accessed from here offers a variety of standard diagram types. A 
dummy will appear on your page within a drawing canvas (see above). 
The diagram toolbar which will be displayed alongside the canvas 
provides the tools which you need to customise the dummy to your own 
requirements. 
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Ordering objects 
You'll often need to change the order of one object in relation to another 
– for example, put a text box on top of a shape or picture. 

 Select the object whose order you want to change. 
 From the Draw menu, select Order. 
 Make your choices from the menu which appears.  
 Note that Bring to Front/Send to Back, and Bring in Front 
of/Send Behind Text, are different menu options. Send Behind 
Text is useful if you want to put a background image on your 
page. (But beware of making your text too hard to read.) 

Grouping objects 
Once you've got your graphic objects correctly positioned in relation to 
one another, group them so that you can't accidentally destroy this 
relationship, and can move, resize etc. as one object.  

 Select the objects you want to group (page 30). 
 From the Draw menu, select Group. 
 You'll need to ungroup if you want to modify one object within 
the group, without affecting any others. To avoid wasting time at 
the production stage, it's best not to group until you're happy that 
all the individual objects in your drawing are as you want them. 

 In Word 2002/3, the tediousness of having to ungroup often 
makes the Drawing Canvas easier to use than grouping. 

Cropping pictures 

You can't crop Word drawing objects. This section 
applies only to bitmap pictures. 

It's far better to crop substantial amounts from 
bitmaps before inserting them in your Word file.  

When you crop in Word, all the cropped area remains stored with your 
image, making your file unnecessarily large. If you're just wanting to 
tidy up by taking thin slivers off sides of a picture, cropping in Word is 
fine – the discarded edges won't add much to the file size. In Word 
2002 onwards, you can use the Compress Picture option to tackle this 
problem. 

 Select the bitmap you want to crop. 

 In the Picture toolbar select the Crop tool. 

 Move the mouse towards the edge that you want to crop. When the 
cursor changes to the crop shape as illustrated, click and drag. 
If you've cropped too much, drag outwards again. 

 In Word 2002/3, the Picture Toolbar includes a Compress 
Picture option which lets you delete cropped areas of pictures. 
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Using Paste Special options with pictures 

The Edit menu Paste Special option lets you convert a 
selected picture from one format to another. In Word 97, 
your choices are limited to Object or Picture (see page 25). 
From Word 2000 onwards you have a far more useful 
range of options, which permit you to convert any objects 
in your document to .jpg, .gif, or .png format. These 
formats may not be available if you are pasting a picture 
into Word from other software, but can be used with any 
picture already in a Word document – drawing objects as 
well as bitmaps. Converting a picture to a different format 
can be useful for the following purposes: 

 To reduce file size. Format conversion via Paste Special can be 
used as a rescue strategy if your file is bloated with pasted 
pictures. For a Word 97 workaround: see the next section. 

 To convert drawing objects to bitmap format. This can be 
very handy if you want to display a drawing outside Word. 

 WARNING: ignore what 
Microsoft says about Picture (the 
first choice on the list) being the 
format which occupies the least 
space on disk. It's completely 
untrue. 

To convert a graphic object to a different format: 
1. Select the object or objects you want to convert, and Cut. 
2. Edit | Paste Special, then choose the format you want. Use 

.jpg for photos, .png for drawings where crisp definition is 
required. (The normal recommendation for this purpose would be 
.gif, but Microsoft does some funny things with .gif format.) 

3. If you want your picture saved to a separate file, see below. 

Saving pictures to file from Word 
You can extract bitmap images at high quality from all Word versions 
from 97 onwards via Microsoft Photo-Editor. This comes as an 
"office extra" with Word, although you may have to return to your 
Word CD to install it. 

Only Photo Editor always preserves the quality of the original when 
images are pasted from Word - Paint doesn't, Corel doesn't, Photoshop 
doesn't. The more the original pictures have been scaled down in your 
Word layout, the more noticeable the difference will be. 

1. If the picture you want to extract consists of drawing objects, 
first convert to bitmap format – see previous section. 

2. Select the bitmap and copy.  
3. Open Photo-Editor. Select Edit | Paste as New Image. 
4. From the Photo-Editor File menu, save the image in whatever 

format you choose. Avoid .gif format if possible – Microsoft 
often doesn't make a very good job of it. 

5. If you're using this strategy to cut down the size of a file which 
you had previously pasted pictures into (see page 25): delete the 
original copy of your picture from the Word file, resave your 
file, then Insert your new copy From File. 
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HTML from Word 
The information in this section is intended to make you aware of 
Word's capabilities, but doesn't set out to provide you with detailed 
"how to" information.  
There are good reasons why creating Web (html format) 
pages from Word is frowned upon by serious Web page 
producers. Saving to html from Word (or any other Microsoft 
software) produces unnecessarily large html files. This means Web 
pages take a lot longer to download than they should. In addition to size 
issues, the "extended html" which Microsoft uses isn't fully understood 
by all Web browsers. 

Html format doesn't give you the same simple 
control over layout as Word document format 
does. Whichever version of Word you are using, or 
when you create Web pages using other software, this 
will be an issue. In particular, the positioning of pictures 
in relation to text can't be controlled so easily in html. 

Tables are an important tool in Web page 
production. This applies whatever software is being 
used. Tables offer a means of positioning pictures and 
text in relation to one another which can be easily 
translated into html. The example on the left was 
produced in Word 97 using a table layout. Even though 
html capabilities have improved radically in later 
versions of Word, it is still good a good idea to base 
Web page layouts on a table. It will display correctly in 
early browser versions, and a table can impose a 
discipline on your layout – a clear template. 

 To include pictures in a table, set the pictures to inline with text 
mode (page 26). 

Word's html capabilities 

Some important new features were introduced in Word 2000; others 
were new to 2002. It remains the case that Word isn't an appropriate 
tool for fully-fledged Website production. However, where you have 
existing Word documents which you need to convert to html, or where 
you want to produce just one or two Web pages without learning a new 
software package, the new capabilities are very useful indeed. 

Why the two Save options? 
Microsoft is very enthusiastic 
about what they call "round 
tripping". This means that a 
document can be moved to 
and fro between Word and 
Web page format without any 
loss of data. Features which 
can't be honoured in html (for 
example headers and 
footers) will still be there if the 
html file is opened again as a 
Word document. This is what 
makes files so large when 
saved in Word 2002/3's 
default Web Page format.  

1. Word 2002/3 offer two html "Save As" options: Web page, 
and Web page filtered. The difference in file size is significant. 
Filtering will often reduce the size of the html file to 50% or less of 
the unfiltered size. In terms of what gets displayed on the Web page, 
generally there's little or no difference – all that's lost is "round 
tripping" capability. (See the box.) Whether filtered or unfiltered, 
XP's html conversion depend heavily on CSS and use of layers. 
(And consequently requires 4.0 or later browser versions.) 
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2. Word drawing objects. Word 97 entirely fails to handle Word 
Art or text boxes when saved as html - you get nothing. In 2002/3, 
drawing objects can convert quite satisfactorily, as long as you bear 
in mind the following points: 
 If text wrap (page 26) on a drawing object is set to in front of 
text or behind text, the drawing object will  disappear when you 
convert to html. Change wrap to a different mode before saving. 

 When a file containing drawing objects is saved as html from 
Word 2002/3, this automatic process sometimes uses vector 
markup language (vml) which isn't understood by all browsers. 
You can avoid difficulties by converting drawing objects to 
bitmap format before you save as html – see page 33. 

3. Pictures in "Float over text" mode. In Word 97, these were 
converted to inline with text mode when you saved as html, so any 
text wrapping was lost. This no longer happens in Word 2002/3. 
However, results aren't always completely predictable – use of table 
templates for layout remains a more robust option. 

4. Site organisation. When you save a Word document as a Web 
page, images will be saved separately in GIF or JPEG format, and 
linked to the html file which contains your text. The linked picture 
files must accompany the html file wherever it goes. 

In Word 97, images in your document are saved in the same folder 
as the html file, named consecutively as Image1.jpg etc. In Word 
2000 onwards, for each html file you save, a separate folder is 
automatically created where all images are placed. This is a great 
improvement. 
 Always avoid spaces in filenames when you save as 
html. In Word 2000/2002/2003, spaces in the filename will also 
be contained in the names of the accompanying image folder. For 
example, the folder accompanying a file saved as web pages.htm 
would be named web pages_files. The space in the folder name 
between "web" and "pages" can result on some Web servers in the 
pictures not being displayed when the page is loaded. 

In Word 2002/3, if you have scaled an image in your Word file, two 
copies of that image will be saved in the folder. The first will be the 
fullsize copy and the second will be the scaled file. The scaled 
version is used when the page is opened in a browser; the unscaled 
version is used if the page is opened again in Word. This is to 

ensure that print quality is maintained from 
Word. It can add massively to the size of a 
website. The illustration shows the contents of 
the files folder when a Word document 
containing just one picture, scaled down 

considerably in the layout, was saved as html. 
 If you save as filtered html, only the scaled version of 
the image file will be saved. This is all that you need for your 
Web page. 
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5. Hyperlinks. Any text or image can act as a hyperlink. This applies 
in all Word versions from 97 onwards. To create a hyperlink: 
 Select the text or image you want to act as a link. From the 
Insert menu, select Hyperlink.  

In Word 2002/3, screen tips can be added via the Insert Hyperlink 
menu item. These can provide handy information about what you'll 
get if you click on the link. 

6. Page backgrounds. In all Word versions from 97, you can set a 
coloured or textured background from Format | Background. 
The background will only be visible when you View your page in 
Web Layout mode (Word 97: Online Layout) 

7. Word 2002/3 lets you specify Alternative text which can be 
displayed instead of any pictures included in your Web page. This 
makes a Web page more accessible to users with impaired vision.  
 Select the picture, then open the Format Picture dialog box 
(page 26), and select the Web tab. 

8. Column layouts (as opposed to columns in tables) aren't 
honoured when saving to html from Word, either in full or filtered 
html. 

General points to bear in mind 

 Always save your file in Word document format just before you 
convert to html. You can then return to the .doc version if 
conversion has had unwanted results. 

 If you've used fonts other than Times, Arial and Courier, you run 
the risk of those fonts not being available on the computer where 
your Web page is displayed. 

 Standard html doesn't permit the same control over type size as 
you have in a Word document. If you want your Web page to 
view satisfactorily in any browser, your layout should use just a 
few different typesizes, and shouldn't depend on tight copyfitting. 

 If you want fancy headings, a common approach which avoids the 
above difficulties is to create the headings in drawing or photo-
editing software, then save in .gif, .png or jpeg format. If you do 
this and want your Web page to have anything except a white 
background, use a bitmap format which permits transparency – 
otherwise your heading will be surrounded by a  white rectangle. 
Gif and .png formats have this capability, but not jpeg. 

 If you're using Word to create a set of Web pages, don't add the 
hyperlinks between them until after you have converted to html – 
links which specify .doc files won't be recognised. 

 Dreamweaver is the industry-standard Web authoring software. 
It will often be better to paste text from Word into Dreamweaver 
and format there, rather than save as html from Word. 



 

Converting text to different formats 
Word 2002/3 files can be opened in Word 97/2000 
without requiring conversion, and vice versa. If you 
have used features which were new to Word 2002 (for 
example nested tables) these won't be honoured in earlier 
versions, and your file will need some adjustments. 

You must know what software the file was created 
in, and check that Word is capable of converting it. 
If a converter isn't available, any document can be 
saved as text only from the software it was created 
in. Formatting will be lost, but all your words will be there. 
Rich Text Format (RTF) is an available "Save As" format 
from most word processors, and maintains most formatting. 
RTF files may become very large if they contain graphics. 

 

To open a file created in different software: 
 Click Open in the toolbar or file menu. 
 The Open File Dialog Box will appear. 
 Click on the arrow by the List Files of Type box, and 
select All Files (*.*). All the files on your disk will now 
be listed, not just Word document files. 

 Highlight the file name, and OK. 

If Word immediately recognises your file format, it will open straight 
away. If not, the Convert File Dialog Box will appear. 

 Select the file format you want, and OK. 
If you’re converting a plain text file, you will need to make the 
bewildering choice between Text only, MS-DOS text, and Unicode text. 
Try the different options and see which works best.  

You may need to "tidy up" imported text files. You will often find a 
paragraph mark ending every line, which will result in unwanted line 
breaks. In the Toolbar, click on the Show/Hide button to display 
paragraph markers and see if this has happened. If you like being 
ingenious, you can devise a set of Replace routines to solve problems 
like this. In the Replace dialog box, click on the Special button if you 
want to search and replace formatting characters like paragraph 
markers. The example illustrated works only if the typist followed the 
usual practice of pressing enter twice between paragraphs. 

1. Find two consecutive paragraph 
endings. Replace with marker text. 

2. Now replace all paragraph 
endings with nothing at all.. 

3. Finally, replace your marker text 
with paragraph endings. 

This is the sort of procedure that can be stored as a 
macro for future use. Not all macros are malicious viruses 
– they're a great way of storing a sequence of instructions you 
may want to use again in future. Look up macro, creating in 
Word Index help. 
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Using Word's Mailmerge feature 
You can use Mailmerge to create personalised letters, 
documents or emails for a mass mailing; and to create 
address labels. Your standard letter (or whatever) is merged with 
data from your data source file – most commonly, an address list. 
This can be a Word table, Excel spreadsheet, or Outlook contacts list. 

 Create your data source file before you use Mailmerge. 
Give thought to the fields (columns) you are going to need in 
order to supply the personalised information which you want to 
include. The top row of the table must consist of headings for 
each column. (For example Lastname, Firstname, Address Line 1, 
Address Line 2 etc.) 

Using Mailmerge for personalised letters 

This isn't just useful for adding names and addresses to "pro forma" 
letters. For example, teachers or lecturers might use it to provide 
feedback on assignments: all this requires is a column in your address 
list table for assignment marks, and perhaps another column with 
individual assignment feedback. Using mailmerge, individual feedback 
can be combined with general feedback aimed at the whole class. 

From the Tools menu, select Letters and Mailings, then Mail Merge 
Wizard.  In Word 2002/3, the Mail Merge Taskpane will open on 
the right of the screen, as illustrated. This is where you do your work 
from. In earlier Word versions, the "Wizard" will open in a window. 
The steps you follow are otherwise the same. 

1.      Select document type: Letters. Click Next. (at the bottom 
of the Taskpane) 

2.      Select starting document. It's easiest if the document which 
you want to use as the main text for the group letter is the 
Current Document (i.e. the document which is currently 
active), and is already written before you mailmerge. Click Next. 

3.      Select recipients. If you have already prepared your data 
source file, select Use an existing list. 
Click Browse, and select your list. 
Take a careful look at the data in the 
preview window - uncheck any 
heading rows, and take note of the 
name of the field(s) which contains 
the data you want to merge. Then 
click Next. (Ignore the Write your 
Letter heading, which is confusing if 
you've already done so!) 
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4. Click in your document where you want the first item 
of personalised information to be placed. (e.g. after 
"Dear" at the top of your letter.) Now click More Items in the 
Task Pane. 

You'll now see a list of fields in your data source file, as 
illustrated. Select and click on the Insert button for the field 
you want. Repeat this process for each point in your document 
where you want to insert personalised information from your 
data source file. Note: at this stage you will see a Field Code 
marker, and not the actual data. 

5. Follow through the next steps to preview your mails and 
complete the merge. 

Using mailmerge to generate labels 

It's essential that you know the exact label type and size you're using – 
it should tell you this on the label box. It may be helpful to browse 
through the label types available in Word before you start the merge. To 
do this, go to Tools | Letters and Mailings | Envelopes and 
Labels. Select the Labels tab, then click the Options button. Note 
the additional choices available under Details/New Label (Word 97: 
Other/Custom) if you can't find the label you're looking for. 

When you're ready: From the Tools menu, select Letters and Mailings, 
then Mail Merge Wizard. The Mail Merge Taskpane will open on 
the right of the screen. This is where you do your work from. 

1. Create a new file. Click the Labels button, then Next: 
Starting document. 

2. Under Change Document Layout, click label options, and 
select the label you want. Your document will now show how 
the labels will be positioned on the page. 

3. Click Next: Select Recipients. Under Use an existing 
list, click Browse. Select your data source as described in the 
previous section. The default options should work fine. 

4. Click Next: Arrange your labels. From here, click More 
Items. You'll now see a list of fields in your data source. Insert 
each field in the order you want.  

The first label in your document should now show the fields you 
have inserted. Add formatting instructions as you want to put 
things on separate lines, add spaces between firstname and 
lastname etc. 

When the label is as you want it, under Replicate labels, click 
the Update all labels button. 

5. Follow through the next steps to preview your labels and 
complete the merge. 
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Using Mailmerge to personalise emails from Outlook 

This feature may not be available in Word 97. If you use MS Outlook 
for email, your Outlook contacts list can be used as the data source 
– all the recipient names and email addresses need to be in there. It's 
very easy to create a contacts list in Outlook – in the Outlook folder list, 
click Contacts, then for each contact, click New and add the details.  

It doesn't seem to be possible to include attachments. In any case, it isn't 
good practice to send out unsolicited attachments en masse. Better to 
send a link to the file on a web page if that's possible; or ask people to 
reply if they would like the file send to them. 
From the Tools menu, select Letters and Mailings, then Mail Merge 
Wizard. The Mail Merge Taskpane will open on the right of the 
screen, as described for using Mailmerge to create personalised letters. 

1. Select document type: E-Mail messages. Click Next. (at the 
bottom of the Taskpane) 

2. Select starting document as described on p. 38, then click 
Next. Your open Word document must contain the text for your 
standard email message. 

3. Select recipients. Check Select from Outlook contacts. Click 
Choose Contacts Folder, and follow through the dialog 
boxes to display your Contacts list. Take a careful look at the 
data in the preview window - uncheck any contacts you don't 
want to include, and take note of the name of the field(s) 
containing the data you want to use to personalise your email. 
Then click Next. 

4. Click in your document where you want the first item 
of personalised information to be placed and follow the 
instructions at the top of the previous page. (Note: there are 
some ready-made options available from Mailmerge –play with 
"address block" and "greeting line" to see what they do.) 

5. Follow through the next step to preview your mails – at this 
stage, you can exclude any recipients if you wish. Click Next: 
Complete the Merge. 

6. Under merge, click Electronic Mail. A Merge to Email 
window will open. Add a Subject Line for your email. You 
should normally leave Mail Format set to HTML. OK, and at 
this point your mails will be sent one-by-one to the recipients. 

Extra tricks 
Adding pictures to labels: http://support.microsoft.com/?kbid=212078
Extensive mailmerge tips: http://word.mvps.org/FAQs/index.htm - click 
the Mailmerge tab. This website is one of the most useful sources of 
advanced Word knowhow.  

http://support.microsoft.com/?kbid=212078
http://word.mvps.org/FAQs/index.htm
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ECDL CROSS-
REFERENCE  
 
The ECDL (European computer driving 
licence) is an internationally accepted 
certificate of computing competence. 
The purpose of the table below is to set 
out what ECDL Word Processing 
module requirements are; and to 
indicate how the content of this 
document maps to these requirements. 
This document can be used as a 
supplement to ECDL learning 
materials, but not as a replacement. 
You need experience in traffic before 
you can pass a driving test; in the same 
way you'll need practical experience of 
working with a fairly substantial word 
processing projects. Items are marked 
with an asterisk * where this is 
particularly important to bear in mind. 
ECDL "Getting started" basics which 
are the same in any Windows software, 
together with basic word processing 
knowhow, are covered in the 
companion document IT Essential: 
Windows, Word and the Web. This is 
referred to below as ITE.   
This document covers some topics in 
considerably greater depth than is 
required by the ECDL syllabus. This 
applies particularly to the sections on 
Foreign Language capabilities; Useful 
features for academic documents; 
Graphics in Word; and HTML from 
Word. 

 
3.1 Getting Started  
3.1.1 First Steps with Word Processing  
3.1.1.1 Open a word processing 
application. 

ITE 

3.1.1.2 Open an existing document, 
modify and save 

ITE 

3.1.1.3 Open several documents. ITE 
3.1.1.4 Create a new document and 
save. 

ITE 

3.1.1.5 Save an existing document 
onto the hard disk or onto a diskette. 

ITE 

3.1.1.6 Close the document. ITE 
3.1.1.7 Use application Help functions. ITE 
3.1.1.8 Close the word processing 
application. 

ITE 

3.1.2 Adjust Basic Settings  
3.1.2.1 Change page display modes. ITE 
3.1.2.2 Use the page view 
magnification tool/zoom tool. 

ITE 

3.1.2.3 Modify the toolbar display. ITE 
3.1.3 Document Exchange  
3.1.3.1 Save an existing document 
under another file format: txt file, Rich 
Text Format (rtf), document template, 
software type or version number etc. 

37,12 

3.1.3.2 Save a document in a format 
appropriate for posting to a Website. 

34-6 

3.2 Basic Operations  
3.2.1 Insert Data  
 3.2.1.1 Insert a character, word, 
sentence, or small amount of text. 

ITE 

3.2.1.2 Use undo command. ITE 
3.2.1.3 Insert a new paragraph. ITE 
3.2.1.4 Insert special 
characters/symbols. 

4,5 

3.2.1.5 Insert a page break into a 
document. 

4 

3.2.2 Select Data  
 3.2.2.1 Select character, word, 
sentence, paragraph or entire 
document. 

ITE; 8 

3.2.3 Copy, Move, Delete  
3.2.3.1 Use Copy and Paste tools to 
duplicate text within a document. Use 
Cut and Paste tools to move text within 
a document. 

ITE; 7 

3.2.3.2 Copy and move text between 
active documents. 

ITE 

3.2.3.3 Delete text. ITE 
3.2.4 Search & Replace  
3.2.4.1 Use the search command for a 
word or phrase within a document. 

ITE 

3.2.4.2 Use the replace command for a 
word or phrase within a document. 

ITE 

3.3 Formatting   
3.3.1 Text Formatting   
3.3.1.1 Change fonts: size and types. ITE 
3.3.1.2 Use italics, emboldening, 
underlining. 

ITE 

3.3.1.3 Apply different colours to text. ITE 
3.3.1.4 Use alignment and justification 
options. 

ITE 

3.3.1.5 Use hyphenation where 
appropriate. 

ITE 

3.3.1.6 Indent text. ITE; 4 
3.3.1.7 Change line spacing. 5 
3.3.1.8 Copy the formatting from a 
selected piece of text. 

11 

3.3.2 General Formatting  
3.3.2.1 Use and set tabs : left, right, 
centre, decimal. 

18 

3.3.2.2 Add borders to a document. ITE 
3.3.2.3 Use lists (bulleted and 
numbered). 

ITE; 4 

3.3.3 Templates   

3.3.3.1 Choose an appropriate 
document template for use in a 
specified task. 

12* 

3.3.3.2 Work within a template on a 
specified task. 

12* 

3.4 Finishing a Document  
3.4.1 Styles and Pagination  
3.4.1.1 Apply existing styles to a 
document. 

10 

3.4.1.2 Insert page numbering in a 
document. 

ITE; 
17 

3.4.2 Headers & Footers  
3.4.2.1 Add Headers and Footers to a 
document. 

17 

3.4.2.2 Insert date, author, page 
numbers etc. in Headers and Footers. 

17 

3.4.2.3 Apply basic text format options 
in Headers and Footers. 

17 

3.4.3 Spelling & Grammar  
3.4.3.1 Use a spell-check program. ITE 
3.4.3.2 Use grammar tool. ITE 
3.4.4 Document Setup   
3.4.4.1 Modify document setup: page 
orientation, page size etc. 

ITE 

3.4.4.2 Modify document margins. ITE; 5 
3.5 Printing  
 3.5.1 Prepare to Print   
3.5.1.1 Preview a document. ITE 
3.5.1.2 Use basic print options. ITE 
3.5.1.3 Print a document from an 
installed printer. 

ITE 

3.6 More Advanced Features  
3.6.1 Tables   
3.6.1.1 Create standard tables. 13 
3.6.1.2 Change cell attributes: 
formatting, size, colour etc.  

16 

3.6.1.3 Insert and delete columns and 
rows. 

15 

3.6.1.4 Add borders to a table. 16 
3.6.1.5 Use the automatic table 
formatting tool. 

16 

3.6.2 Pictures & Images  
3.6.2.1 Add an image or graphics file to 
a document. 

24-6 

3.6.2.2 Add autoshapes to a document: 
change line colours, change autoshape 
fill colours. 

28-30 

3.6.2.3 Move images or drawn objects 
within a document. 

27 

3.6.2.4 Re-size a graphic. 27 
3.6.3 Importing Objects  
3.6.3.1 Import a spreadsheet into a 
document. 

17 

3.6.3.2 Import an image file, chart or 
graph. 

26 

3.6.4 Mail Merge   
3.6.4.1 Create a mailing list or other 
data file for use in a Mail Merge. 

38-40 

3.6.4.2 Merge a mailing list  with a 
letter document or a label document. 

38-40 
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Index  
Access – using data from 17 
Aligning objects 30 
Arrows 28 
Bitmaps 24 
Bulleted points 4 
Calculations, in tables 17 
Column layout 6 
Contents, Table of 12 
Contents over multiple files 13 
Converting files 36 
Cutting & pasting 7,25,33 
Diagrams 28ff 
Drawing Canvas 31 
Drawing Toolbar 28 
Endnotes 21 
Excel – using data from 17 
File size 25 
Files, opening ITE5 
Fonts 4 
Footers 20 
Footnotes 21 
Foreign Languages 8-9 
Format Painter 11 
Graphics 24-33 
Graphics, moving & resizing 28 
Graphics, cropping 32 
Graphics, text wrapping 26 
Gridlines 16 
Headers 20 
HTML 34-6 
Importing graphics 24-6 
Indents 4 
Labels 38 
Line spacing 5 
Lines, creating 28 
Margins, changing 5 
Mailmerge 38 
Moving pictures 27 
Nested tables 15 

Normal View 18 
Numbered points 4 
Opening a file created in 
 different software 37 
Page breaks, inserting 4 
Page Numbering 20 
Paragraph Spacing 5 
Paste Special 7,33 
Pictures, Paste with caution 25 
Pictures, inserting 26 
Sections 19 
Sorting 16 
Special characters 4,8 
Splitting cells  16 
Splitting tables 16 
Styles 10-11 
Symbols 4 
Tabs 18 
Table of Contents 22-3 
Tables 13-17 
Templates 12 
Text boxes 29 
Text wrapping 26 
Web pages, creating 34-6 
Zooming 27 
 
 
 
Opening files and other basic Word 
functions are described in the companion 
document: IT Essentials: Windows, 
Word and the Web. Referred to here as 
ITE. 
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